Montage PC / branchements carte mère


#1

Bonjour,

J’ai récemment fait une demande de config : Config Photoshop / illustrator ≈ 1000€

J’ai commencé à le monter et je me retrouve avec une question.

Dans le boîtier Corsair 100R, j’ai deux câbles pour lesquels j’ai un doute au niveau du branchement.

  • Power SW
  • Reset SW

Ils ont chacun 2 pins femelles.
Sur la carte mère ASROCK B450, les branchements ressemblent à ça :

carte-mere 7

Je ne sais pas comment brancher les câbles Power SW et Reset SW.
Est-ce qu’il y a un sens ? Ou est-ce que je peux brancher un des connecteurs Power SW sur PWRBTN# et le second dans un des GND adjacents ?

Si quelqu’un peut m’aider, je lui en serai très reconnaissant.

Amaury


Config Photoshop / illustrator ≈ 1000€
#2

Salut !

Il n’y a pas de sens pour brancher ces deux connecteurs, il faut bien mettre sur PWRBTN et GND et pareil pour reset :slight_smile:


#3

Bonjour,

Merci pour ta réponse.

Le pc démarre, mais après quelques seconde, il redémarre de lui même.

  • Aucun signal vidéo
  • Aucun bip d’erreur
  • Je n’ai pas repéré de diode sur la carte mère
  • Les 3 ventilateurs démarrent (Boîtier, CPU, Carte vidéo)
  • Je pense avoir entendu un des deux disques démarrer

Je continue d’investiguer. :slight_smile:


#4

Est-ce que les barrettes mémoires sont bien enfoncées jusqu’au bout ? Souvent le problème vient de là.

Après, je t’invite à faire des photos des branchements à l’intérieur de la configuration si tu veux que je jette un oeil :slight_smile:


#5

Tu avais raison, il s’agissait bien des barrettes mémoires…
J’avais pourtant l’impression d’avoir déjà pas mal forcé !

Le PC a démarré, windows est installé, tout va bien !
Je n’ai pas encore pu installer les logiciels gourmands que je vais utiliser au quotidien, mais déjà, le SSD ça change le démarrage.

Pour ce qui est du montage, comme un retour d’expérience ne fait jamais de mal :
Comparé à ce qu’on lit beaucoup, ce n’est pas aussi simple que de monter un lego !

Alors certes, c’est beaucoup de branchement où on peut se fier aux formes, mais il y a aussi des
choses que je ne savais pas et qui n’étaient pas inscrites dans le manuel de la carte-mère.
Le petit levier à actionner pour placer le CPU par exemple… (je ne l’avais pas vu lors de mon premier montage, c’est pour cela je pense que le PC ne donner aucun signe au démarrage)

Merci encore pour la config que tu m’avais proposée. Je ne vais pas tarder à la tester en situation réelle.


#6

Ah ben c’était facile alors :smiley: Oui c’est un peu traitre les barrettes, tant que tu n’entends pas le clic ce n’est pas bon !

Il faut effectivement faire un peu plus attention que lorsque tu montes des legos oui, mais cela reste à portée si on fait attention et qu’on se renseigne un minimum.

Pas de soucis le forum est là pour ça et n’hésites pas à me dire ce que tu penses de la bête une fois que tu l’auras testée plus en profondeur !