Câblage montage PC


#1

Bonsoir,

Je viens vers vous pour m’assurer de ce que j’ai fais et correct :

J’ai branché le 8+4 depuis mon alimentation es ce que c’est bon ? J’ai bien pour démarrer le pc alors pourquoi il y a n’a 2 différents ?
20190821_184408

Je me suis posé la question si j’avais du bon côté le ventilo du ventirad ? :thinking:
20190821_185537

L’extimité dde ce câble est branché dans la tour, mais je ne vois pas oû je dois le brancher ? Sur la CM ?
Il doit faire fonctionner les port USB ?
20190821_191403

Pareil pour celui ci que le précèdent…
20190821_191419

La carte graphique j’ai fais comme la CM, j’ai branché un 6+4 VGA qui est écrit sur le câble.

Merci
Bonne soirée

Ps: Je ne sais pas si le pc fonctionne, il me manque les RAM


#2

Alors pour l alim si c est une X570 ou une X299, pour les autres je ne sais pas mais c est pour la stabilité du système avec de gros processeur gourmand et qui permettent d alimenter plus de line.

Alors oui ton ventirad est bien monte.

Et pour les connecteur en principe sur le bas de la carte mère ou sur le bords droit, , il suffit de lire e mode d emploi et tu y trouveras l emplacement des connecteurs


#3

Les deux connecteurs pour l’alimentation de la carte mère sont plus là pour faire jolie et être un argument marketing qu’autre chose. Tu peux tout à fait uniquement utiliser le 8-pin et il n’y aura absolument aucune différence en pratique.

Pas de soucis pour le ventirad oui, il est bien monté (enfin dans la bonne directement en tout cas).

Pour les connecteurs USB, tu as un connecteur à côté du 24-pin pour l’USB 3.0. En ce qui concerne le 3.1 (Type-C j’imagine), si tu n’as pas de connecteur équivalent sur la carte mère, tu ne pourras malheureusement pas le brancher.


#4

Bonsoir,

Le ventilateur du ventirad est bien installé, c’était surtout l’emplacement de celui ci, mais s’il est bien placé c’est niquel :smiley:

Pour l’USB 3.1 je n’ai pas de connecteur, tant pis

Merci à vous 2
Bonne soirée