Pas de signal sur pc


#1

Mon écran indique pas de signal après avoir essayé toutes les manœuvres ça ne marche toujours pas mon ordinateur a été monté par top achat il y a à peu près six mois et que faire ??


#2

1 - dire bonjour.

2 - vérifier en premier lieu que l’écran est branché avec le bon cable sur la carte vidéo et non la carte-mère.

3 - vérifier que la carte-video est bien alimenté si elle possède un connecteur prévu.

4 - vérifier que le pc est bien sous tension…

5 - remettre l’écran d’usine, ou vérifier qu’il est bien régler sur le bon type de cable. (car si tu le branche en DP mais que son réglage est défini sur VGA…


#3

Désolé pour le manque de bonjour, alors bonsoir

Mon pc à été monté et configuré par top achat il y a 6 mois , mais ce soir l écran c est figé et tout était bloqué la seule possibilité a été pour moi de couper l alimentation.
Pour info il y avait un bruit de bourdonnement… jusqu à ce jour il fonctionnait parfaitement.
Et je n ai rien touché au branchement d origine car je n y connais rien.
Merci pour votre aide
Cordialement
Dan


#4

Salut !

Est-ce que le problème est toujours d’actualité ?

Si la machine s’est figée et que plus rien ne démarre, alors je t’invite à prendre contact avec eux et à faire marcher la garantie. Il y a peut-être un composant qui est tombé en panne.


#5

IBonjour, je reviens vers vous pour une petite information concernant le problème que je rencontre .Après cinq mois d’utilisation ma configuration est apparemment en panne en effet sur mon écran après que les images ce soient figées avec un bourdonnement sur mon écran apparaît le message suivant : indique pas de signal j’avoue ne pas comprendre …Que faut-il faire merci pour votre aide


#6

Bonjour j’ai donc en effet retourné l’ordinateur en SAV sur la proposition de top achat car il semblerait que ce soit le processeur qui est devenu complètement HS voilà en gros la date ce que j’ai fait


#7

Salut !

Oui si la machine s’arrête toute seule et que c’est en garantie, autant les laisser faire ce qu’il faut, la garantie est faite pour ça :slight_smile:

C’est quand même étrange que le processeur soit en panne, c’est vraiment extrêmement rare, mais s’ils ont trouvé le problème c’est bon !


#8

Bonjour encore une fois je suis pas spécialiste je n’y connais strictement rien en informatique c’est raison pour laquelle je t’ai fait confiance pour constituer la meilleure configuration possible on regarde de mon budget . Jusqu’à ce jour elle a parfaitement fonctionné quoi que c’est ton dernier j’avais constaté une dégradation quand j’utiliser mon logiciel Light Room jusqu’au problème constaté . Je n’ai pas encore eu définitivement le retour du SAV mais pour eux il y avait trois possibilités soit la carte mère HS soit le Proce soit la carte graphique soit les trois . Voilà en gros les premières informations mais je te tiendrais informer du retour du SAV .


#9

J’espère qu’elle sera réparée rapidement en tout cas comme ça tu pourras continuer à l’utiliser comme il se doit :smiley:


#10

Je viens d’avoir le retour du SAV ce serait la carte graphique et la carte mère qui serait HS donc changées voilà pour l’information J’en profite pour vous souhaiter à toutes et tous une très belle année 2020


#11

Salut !

C’est très étrange d’avoir à la fois la carte graphique et la carte mère HS au même moment, j’ai du mal à comprendre ce qu’il s’est passé !

En espérant que le PC tourne bien maintenant, et bonne année à toi aussi :slight_smile: